• You are not logged in.

    Colemak After One month - 55 wpm

    • Started by 94d33m
    • 6 Replies:
    • Reputation: 0
    • Registered: 24-Oct-2018
    • Posts: 2

    Highest on Qwerty was 100 wpm....Started on 20/10/18 and was struggling to type, even played typing games and all at first. But now I guess Its all good now.
    Did not think would already cross 50 wpm but I still make alot of errors with the qwerty muscle memory still there. Lets see what happens in the next month

    Offline
    • 0
    • Reputation: 90
    • From: Oslo, Norway
    • Registered: 13-Dec-2006
    • Posts: 4,505

    Best of luck, and welcome to the wonderful world of Colemak! ^_^

    *** Learn Colemak in 2–5 steps with Tarmak! ***
    *** Check out my Big Bag of Keyboard Tricks for Win/Linux/TMK... ***

    Offline
    • 1
    • Reputation: 1
    • Registered: 23-Nov-2018
    • Posts: 1

    Nice!

    I also got 55wpm today for the first time since I started using colemak on 13/11/2018. I was really struggling to get past 10wpm in the first two days, never expected I could improve this fast.

    My speed on qwerty was around 90wpm, I hope I get faster with colemak, but I mainly switched for ergonomics. I also find colemak much nicer to type on.

    Offline
    • 1
    • Reputation: 0
    • Registered: 24-Oct-2018
    • Posts: 2

    Hey DreyMar Thanks, and Mixamm You improved quite fast! Keep it up!

    Btw guys I am facing a very annoying problem after switching and that is somekind of shortcut is accidentally activated which switches my keyboard language every now and then....it has something to do with ctrl, alt, maybe backspace, and maybe q or s and maybe....idk lol , have you guys faced it ?

    Offline
    • 0
    • Reputation: 90
    • From: Oslo, Norway
    • Registered: 13-Dec-2006
    • Posts: 4,505

    To analyze your problem we need to know what implementation you're running, for which OS. But since you didn't say anything I suspect you may be using Windoze. ;-)

    There is indeed a hotkey to switch layouts/locales, and earlier you probably didn't come across it. Find your "Region & Language" settings, then after some fiddling find the "Advanced key settings" tab of "Text services and input languages" (yeah, I know...). I turn off all the hotkeys except maybe something like Ctrl+Shift+# to change to a specific layout.

    Odd thing though, is that Win+Space still changes layout on my Win10 computer. So there's another setting somewhere... but I forget where. Lol.

    I'd recommend using PKL[eD] though! It's got many bells and whistles to improve your typing experience, lots more glyphs and images and Extend! Extend is great!!!

    Check out my Big Bag topic(s).

    Last edited by DreymaR (24-Nov-2018 10:08:32)

    *** Learn Colemak in 2–5 steps with Tarmak! ***
    *** Check out my Big Bag of Keyboard Tricks for Win/Linux/TMK... ***

    Offline
    • 1
    • Reputation: 51
    • From: UK
    • Registered: 14-Apr-2014
    • Posts: 648
    DreymaR said:

    ... and Extend! Extend is great!!!

    Yes. Heed these wise words!

    (Extend Tag Team strikes again).

    Using Colemak Mod-DH with some additional ergonomic keyboard mods.

    Offline
    • 1
    • Reputation: 90
    • From: Oslo, Norway
    • Registered: 13-Dec-2006
    • Posts: 4,505

    We're almost as extensions of each other...

    *** Learn Colemak in 2–5 steps with Tarmak! ***
    *** Check out my Big Bag of Keyboard Tricks for Win/Linux/TMK... ***

    Offline
    • 1