• You are not logged in.
  • Index
  • Technical
  • How do I stop LCtrl+LAlt acting like AltGr?[Win10/colemak.com install]

    How do I stop LCtrl+LAlt acting like AltGr?[Win10/colemak.com install]

    • Started by milacsantana
    • 1 Replies:
    • Reputation: 0
    • Registered: 15-Jun-2020
    • Posts: 1

    Hi all!

    I need to use Ctrl + Alt for formatting text style on Google Docs and, instead, I keep getting accented characters. I need some accented characters to type in Portuguese, so I don't want them gone -- but I want them to stop interfering with other Ctrl+Alt commands. I'm happy with RAlt serving as AltGr.

    I would prefer avoiding registry remapping as sometimes non-Colemak users share my laptop (edit: and because other than this, this setup has been working fine for me).

    Thanks!

    Last edited by milacsantana (15-Jun-2020 19:54:47)
    Offline
    • 0
    • Reputation: 139
    • From: Oslo, Norway
    • Registered: 13-Dec-2006
    • Posts: 4,925

    If it interprets LCtrl+LAlt and/or RCtrl+Alt (any Alt) as AltGr, something's wrong. It's supposed to be only LCtrl+RAlt, specifically. File a bug complaint with Google. Firstly: Does it happen with other AltGr-using layouts such as the standard Portuguese one with accented characters?

    *** Learn Colemak in 2–5 steps with Tarmak! ***
    *** Check out my Big Bag of Keyboard Tricks for Win/Linux/TMK... ***

    Offline
    • 0
      • Index
      • Technical
      • How do I stop LCtrl+LAlt acting like AltGr?[Win10/colemak.com install]