• You are not logged in.

    Compound accent shortcuts issue on browsers

    • Started by moy00
    • 2 Replies:
    • Reputation: 0
    • Registered: 08-Jun-2024
    • Posts: 3

    Hello. On linux, i can't use the compound shortcuts (like altgr + x, a for â, which i'm copy pasting) in chrome or firefox. It types a regular "a" instead.

    It works fine on other applications.

    I'm surprise i'm not finding anyone reporting the same issue, as this is pretty concerning.

    Would you have similar experiences to share ? Or a fix suggestion ?

    Thank you.

    Offline
    • 0
    • Reputation: 23
    • From: Belgium
    • Registered: 26-Feb-2008
    • Posts: 482

    This was/is a known issue with GTK apps, which use their own input methods.  Can you try setting "GTK_IM_MODULE=xim" in your environment before starting Firefox?
    See also this topic.

    Offline
    • 0
    • Reputation: 0
    • Registered: 08-Jun-2024
    • Posts: 3

    Thank you for your response ! I tried your suggestion but sadly it has no effect.

    Offline
    • 0