• You are not logged in.

    KLM trouble (Windows)

    • Started by Zlatzman
    • 1 Replies:
    • Reputation: 0
    • Registered: 11-Dec-2005
    • Posts: 1

    I am now using a norwegianized version of Colemak, but I can't make it work exactly as I want it to. The problem is making the ¨, ^ and ´ keys (among others) not appearing instantaneously, but instead waiting for the next keystroke and thus enabling é, ü and similar letters. How do I do this in the Keyboard Layout Manager?

      - Zlatzman

    Offline
    • 0
    • Shai
    • Administrator
    • Reputation: 7
    • Registered: 11-Dec-2005
    • Posts: 380

    You can't do it via Keyboard Layout Manager Medium, that feature is only available on the 2000 or Pro versions.
    You can do it via MSKLC, http://www.microsoft.com/globaldev/tools/msklc.mspx
    but it's more complicated and buggy than Keyboard Layout Manager.
    In MSKLC you have to enable the Dead Key View, and then add for each accent all the dead keys you will use.
    You can still use the AltGr to type those accents, as explained in https://colemak.com/Multilingual

    Last edited by Shai (15-Dec-2005 19:15:28)
    Offline
    • 0